NTSD 2.4 Error

View previous topic View next topic Go down

NTSD 2.4 Error

Post by Willyson on July 2nd 2014, 2:45 am

The story is as follows, always played NTSD 2.4 on windows xp, but the computer got old so I bought a windows 7 which was still very good game even took NTSD 2.4, but my windows 7 was in trouble and had to format, but the man who changed Windws formatted windows 7 for 8, so when I play it gets NTSD 2.4 asking several files, so I wanted to ask if you can give me those files that the game asks.



Note: I already have all the drives installed microsoft

Caution: I'm from Brazil so I used Google Translator, I hope you can understand! Sad

Willyson

Health Health : 0
Posts : 1
Registration date : 2014-07-02

Back to top Go down

Re: NTSD 2.4 Error

Post by narutouchiha on July 2nd 2014, 4:46 am

try these;

update your graphic drivers

try to download it again

install Visual c++ 2008 2010 2012 2013

block your antivirus, or add ntsd folder in exceptions
avatar
narutouchiha
Chunnin of the Leaf
Chunnin of the Leaf

Health Health : 23
Country : Fire
Posts : 951
Registration date : 2008-10-01

Back to top Go down

Re: NTSD 2.4 Error

Post by Rhino.Freak on July 2nd 2014, 10:44 am

Windows 8 have some issues in running the moleboxed LF2 mods, so you better find a non moleboxed one.
Or you can try one which works in Windows 8, http://ntsd.open-board.com/t26033-ntsd-for-windows-8-and-ntsd-extreme
though it needs to be reuploaded by someone, ask someone on that thread to reupload
avatar
Rhino.Freak
Konoha Council Member
Konoha Council Member

Health Health : 79
Country : Fire
Posts : 4390
Registration date : 2010-08-27

http://pokegames.forumotion.com

Back to top Go down

Re: NTSD 2.4 Error

Post by 42 on July 7th 2014, 11:59 pm

hey, i have the same problem...and didn't found any solution. can you help me?

42


Health Health : 0
Posts : 6
Registration date : 2014-07-06

Back to top Go down

Re: NTSD 2.4 Error

Post by juanh4 on January 4th 2017, 5:19 am

Willyson wrote:The story is as follows, always played NTSD 2.4 on windows xp, but the computer got old so I bought a windows 7 which was still very good game even took NTSD 2.4, but my windows 7 was in trouble and had to format, but the man who changed Windws formatted windows 7 for 8, so when I play it gets NTSD 2.4 asking several files, so I wanted to ask if you can give me those files that the game asks.



Note: I already have all the drives installed microsoft

Caution: I'm from Per so I used Google Translator, I hope you can understand! Sad

juanh4

Health Health : 0
Posts : 1
Registration date : 2017-01-04

Back to top Go down

Re: NTSD 2.4 Error

Post by The Creator on January 4th 2017, 8:09 pm

avatar
The Creator


Health Health : 50
Country : Fire
Posts : 1134
Registration date : 2009-05-19

http://dominekkas.deviantart.com/

Back to top Go down

Re: NTSD 2.4 Error

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum